Open-Realty v3 requires the following server configuration.



It is not recommended to attempt to operate Open-Realty using budget shared hosting as these types of hosting accounts will usually be starved for server resources, and will not typically provide all the necessary features and options listed above. If you are unsure about whether or not your hosting meets the server requirements, check with your host and have them verify the list of requirements above for you.


Note: Running Open-Realty using Windows IIS instead of APACHE is not recommended and is unsupported.


Related Topics:
Search Engine Friendly URLs and Optimization
MOVING TO A NEW HOST
General
Social
MAIN TEMPLATES